School's with custom domains receiving 504 Gateway Time-out
Incident Report for Teachable
Resolved
This incident has been resolved.
Posted 10 days ago. Oct 07, 2019 - 10:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 days ago. Oct 07, 2019 - 09:32 EDT
Investigating
We are experiencing connectivity issues related to school's that have setup custom domains and are actively investigating the situation. We will provide updates as soon as they become available.
Posted 10 days ago. Oct 07, 2019 - 09:19 EDT
This incident affected: Checking Out / Payment Processing, Student View, and Admin Panel.