Investigating Error 504 Gateway timeout
Incident Report for Teachable
Resolved
This incident has been resolved.
Posted 21 days ago. Aug 28, 2019 - 10:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Aug 28, 2019 - 09:32 EDT
Investigating
Our engineering team is investigating the source of pages not loading, due to a Error 504: Gateway Timeout

We will provide an update as soon as there's additional information available.
Posted 21 days ago. Aug 28, 2019 - 09:04 EDT
This incident affected: Checking Out / Payment Processing, Student View, Admin Panel, and Video Uploading.